7k rpms on idle , black top 4age , need help

ae86@661
Club4AG Enthusiast
Posts: 55
Joined: Thu Jan 10, 2013 6:34 pm

7k rpms on idle , black top 4age , need help

Postby ae86@661 » Thu May 14, 2020 9:25 pm

The problem:

As stated my AE86 black top has an idle problem , the engine would quickly rise up to 7k+ RPMs on idle but when I put the car on gear and and accelerate the RPMs would go back to normal. In between shifts the RPMs would quickly go up again , even with the throttles fully closed the rpms would go up to 7k+ rpms

I checked the usual suspects, cleaned the ISC, new map, check all the vacuums , TPS(new) , bled the coolant and made sure there is no air pockets, timing

Any ideas what it could be?

I search the forum and didn’t find anything

Specs
Stock black top
Tweaked wire harness
Full SQ coolant kit
SQ Dizzy relocation kit
MP tensioner
W58 transmission

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
jondee86
Moderator
Posts: 2582
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: 7k rpms on idle , black top 4age , need help

Postby jondee86 » Fri May 15, 2020 1:42 am

Pretty much the only thing that can push the idle that high is a decent air leak past
the throttles. So if you have checked all the hoses and made sure the ISCV is plumbed
up and plugged in, you are only left with the throttles themselves.

First thing to check is that the throttle plates are not being held slightly open/not closing
all the way for some reason...
- throttle cable got some slack/not too tight ?
- throttle opener (vacuum servo) wound all the way out/not connected ?
- main throttle stop wound up and preventing all throttles from closing ?
- one or more of the individual throttle stops wound up too high ?

Then there are a few other items, but these should not be enough to get to 7000rpm...
- top cover of the common vacuum rail missing or loose ?
- any open spigots on that round thing at the end of the vacuum rail ?
- one of the brake booster vacuum spigots open ?
- PCV hose missing ?

If I remember correctly, even if the ISCV is stuck wide open it only pushes the idle up
to around 4500rpm so you are looking for a large leak !!

Cheers... jondee86
The reasonable man adapts himself to the world; the unreasonable one
persists in trying to adapt the world to himself. Therefore, all progress
depends on the unreasonable man.

Nick94tt
Club4AG Enthusiast
Posts: 157
Joined: Mon Jan 13, 2014 9:43 am

Re: 7k rpms on idle , black top 4age , need help

Postby Nick94tt » Sat May 16, 2020 5:46 pm

Spray bottle with soapy water - when it sputters and chokes you've found the leak area. Has to be substantial...

Opposite of the starting fluid trick. Upside is it lowers idle and that whole no fires thing. :lol:

allencr
Club4AG Expert
Posts: 371
Joined: Thu Jan 10, 2013 9:59 pm

Re: 7k rpms on idle , black top 4age , need help

Postby allencr » Sat May 16, 2020 11:45 pm

Any air leak enough for 7K oughta be loud enough to hear 10 feet away, with the hood closed.

My guess
ae86@661 wrote:
[ Tweaked wire harness
SQ Dizzy relocation kit

Good luck.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: 4A-GE ENGINE”

Who is online

Users browsing this forum: No registered users and 2 guests