ae86 digital cluster tachometer/water temp not working

choyr
Club4AG Regular
Posts: 13
Joined: Tue Jul 02, 2013 11:19 pm

ae86 digital cluster tachometer/water temp not working

Postby choyr » Tue Jul 02, 2013 11:52 pm

i connected the +12v to the pin 1 and 9 of left plug, and the ground to pin 2 of left plug and pin 8 of right plug, connected tach signal (-) to pin 11 of left plug, and water temperature sender (-) to pin 7 of left plug. this is my basis for the wiring.

Image

i also uploaded the video to share what i have done.

http://youtu.be/OWGWSznHaRM

as you see, the tester reads Hz and it increases if i rev the engine, but the rpm doesn't move. also, notice the temperature is not changing, but i checked the resistance and it varies depending on the temp.

it's hard to determine it is hardware fault, i have no spare to check, but when i use the analog cluster, it works. looks like the IC has defect? or I am missing something +12v?

4age 20v / ke70

choyr
Club4AG Regular
Posts: 13
Joined: Tue Jul 02, 2013 11:19 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby choyr » Thu Aug 21, 2014 5:09 am

up pls?

MisterJerk
Club4AG Pro
Posts: 581
Joined: Wed Jan 09, 2013 6:10 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby MisterJerk » Thu Aug 21, 2014 7:24 am

check out mr. rongfk's posts. He sometimes sells the adaptor harness, that he makes.

Help support our forum and our scene.

http://club4ag.com/forums/viewtopic.php?f=15&t=5119

choyr
Club4AG Regular
Posts: 13
Joined: Tue Jul 02, 2013 11:19 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby choyr » Fri Aug 22, 2014 12:51 am

thank you. I will contact him now. Also, anyone already tried to hook up a 3-wire electronic speed sensor to this digital cluster? I already have the modified speed sensor, but I still have to think how to connect it to the cluster. thanks

iggy1evin
Club4AG Enthusiast
Posts: 55
Joined: Fri Aug 02, 2013 10:34 pm
Location: Dallas

Re: ae86 digital cluster tachometer/water temp not working

Postby iggy1evin » Fri Aug 29, 2014 5:08 pm

Ever figured out what was wrong with those gauges?

pack
Club4AG Regular
Posts: 16
Joined: Thu Dec 26, 2013 9:39 am

Re: ae86 digital cluster tachometer/water temp not working

Postby pack » Thu Sep 10, 2015 3:59 am

choyr wrote:thank you. I will contact him now. Also, anyone already tried to hook up a 3-wire electronic speed sensor to this digital cluster? I already have the modified speed sensor, but I still have to think how to connect it to the cluster. thanks


Any news on that?

Drifter4ag
Posts: 3
Joined: Thu Jan 10, 2013 10:37 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby Drifter4ag » Thu May 19, 2016 1:01 am

choyr wrote:thank you. I will contact him now. Also, anyone already tried to hook up a 3-wire electronic speed sensor to this digital cluster? I already have the modified speed sensor, but I still have to think how to connect it to the cluster. thanks


Yes....did anyone try this? Also ... anyone get the speedo to read over 180kmh / mph? I note that the speedo has room for 200+ when taken apart.

choyr
Club4AG Regular
Posts: 13
Joined: Tue Jul 02, 2013 11:19 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby choyr » Sun Nov 27, 2016 7:50 am

Dear all, just to bump the topic, cluster still not working. I had the time to disassemble the PCB and found the labels on the back connector. Anyone knows these? What I want to do is not to install a digital fuel sender, because it's currently installed in a race car with a fuel cell. What I need is only the rpm and temp. Speed is already working, I just want to bypass the fuel level.
Thanks if someone can help.
Image
Image

justinleexxx
Club4AG Regular
Posts: 23
Joined: Wed Oct 01, 2014 1:27 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby justinleexxx » Thu Jul 13, 2017 11:45 pm

Hey bro I just wired up mine and the tach isn't working aswell. You ever get to the bottom of it?

rongfk
Club4AG Expert
Posts: 352
Joined: Mon Jan 14, 2013 9:38 pm

Re: ae86 digital cluster tachometer/water temp not working

Postby rongfk » Fri Jun 22, 2018 12:13 pm

always looking to buy original ae86 master power window switches or parts, good or broken or not working.

look for my parts for sale...

rongfk1963@yahoo.com