Tach not lighting up.

Zenki85
Club4AG Expert
Posts: 308
Joined: Wed Jan 09, 2013 11:08 pm

Tach not lighting up.

Postby Zenki85 » Sun Jan 20, 2013 9:12 pm

So I changed the alternator, after I started the car and it started up. But the situation now is the tach won't light up. Them after that weeks later my taillights don't work period. So guess what happens. Fix it ticket. Yeah. So I forgot to mention I have checked all the fuses. Thank you!
TEAM 'CLASSIC
A 'CLASSICALIFORNIACAR
Adriansadriano@yahoo.com - email

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
Jeonsah
Club4AG Expert
Posts: 423
Joined: Wed Jan 09, 2013 10:44 pm

Re: Tach not lighting up.

Postby Jeonsah » Sun Jan 20, 2013 9:26 pm

Check your actual headlight switch. Pull it out and resolder it or replace it with a newer working one. Thats most likely the issue. They often go bad in these cars.

good luck

Zenki85
Club4AG Expert
Posts: 308
Joined: Wed Jan 09, 2013 11:08 pm

Re: Tach not lighting up.

Postby Zenki85 » Mon Jan 21, 2013 7:20 am

Headlight works great
TEAM 'CLASSIC
A 'CLASSICALIFORNIACAR
Adriansadriano@yahoo.com - email

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: Corolla AE86”

Who is online

Users browsing this forum: No registered users and 4 guests