No heat. ..

fastginger
Club4AG Regular
Posts: 15
Joined: Tue Nov 04, 2014 2:20 pm

No heat. ..

Postby fastginger » Sun Sep 06, 2015 5:09 pm

I have no heat in my 86 sr5 I have no idea what's the issue. The heater valve under the hood is open so I should be getting heat pouring into the cab and I'm not. I have not changed the thermostat because I'm concerned the housing would Crack. Any other ideas?

Sent from my SM-G900W8 using Tapatalk

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


hachipirate
Club4AG Regular
Posts: 32
Joined: Thu May 14, 2015 10:31 am

Re: No heat. ..

Postby hachipirate » Mon Sep 07, 2015 12:55 pm

Have you bled the cooling system properly? I prefer vacuum bleeding as it'll lessen the chance of an air pocket in the heater core. Check the heater hoses to make sure there's circulation to the heater core. Possible blockage in the core itself may be possible. Good luck.

fastginger
Club4AG Regular
Posts: 15
Joined: Tue Nov 04, 2014 2:20 pm

Re: No heat. ..

Postby fastginger » Thu Sep 10, 2015 5:38 pm

Thank you I'll try that and get back to you. You can get vacuum bleed kits at an auto parts store fairly cheap right?

Sent from my SM-G900W8 using Tapatalk

fastginger
Club4AG Regular
Posts: 15
Joined: Tue Nov 04, 2014 2:20 pm

Re: No heat. ..

Postby fastginger » Thu Sep 10, 2015 5:39 pm

I gave the cooling system a quick flush last year. It helped a little but not that much.

Sent from my SM-G900W8 using Tapatalk

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


fastginger
Club4AG Regular
Posts: 15
Joined: Tue Nov 04, 2014 2:20 pm

Re: No heat. ..

Postby fastginger » Thu Sep 10, 2015 5:41 pm

I also have that block off valve for the heating system. I'm sure It's open but if I try to turn it it leaks. Not sure if that's the problem. It's old tech so most repair shops don't know what to do with it.

Sent from my SM-G900W8 using Tapatalk

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “OWNERS and BUILDERS”

Who is online

Users browsing this forum: No registered users and 3 guests