Blacktop 20v COP issues with OEM ECU?

TheOxyMorin
Club4AG Enthusiast
Posts: 52
Joined: Sat Mar 02, 2013 7:00 pm

Blacktop 20v COP issues with OEM ECU?

Postby TheOxyMorin » Mon Oct 07, 2013 4:28 pm

Hi everyone,

I'm converting to COP ignition using either 1ZZ or 1NZ coil packs. I've heard the OEM Blacktop ECU doesn't always work out with this conversion? Can anyone shed some more light from experience with any of these problems? I've seen rev limit at 6,500 with or without load.

Anything would be great, thanks!!!
Last edited by TheOxyMorin on Mon Oct 07, 2013 6:57 pm, edited 1 time in total.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
morgan
Club4AG Pro
Posts: 888
Joined: Thu Jan 10, 2013 10:29 pm
Location: og, nj

Re: Blacktop 20v COP stock ECU issues?

Postby morgan » Mon Oct 07, 2013 5:47 pm

I put the 1zz on my friends BT for him. Backfire out the intakes no matter what i did. Swapped my D17 honda coils from my 20v, wired it up quick and his car started. Personally i always have luck with the D17 coils, never the 1zz or 1nz
haha cali...i got one of your 86's and you're not getting it back.
My turd of an 86
20v swapped 86 write-up

TheOxyMorin
Club4AG Enthusiast
Posts: 52
Joined: Sat Mar 02, 2013 7:00 pm

Re: Blacktop 20v COP stock ECU issues?

Postby TheOxyMorin » Mon Oct 07, 2013 6:01 pm

morgan wrote:I put the 1zz on my friends BT for him. Backfire out the intakes no matter what i did. Swapped my D17 honda coils from my 20v, wired it up quick and his car started. Personally i always have luck with the D17 coils, never the 1zz or 1nz


Thanks Morgan, I ordered a Tweak'd harness... shouldn't be a difficult job to change out connectors and a little solder right? How's his engine run all the way to redline?

User avatar
morgan
Club4AG Pro
Posts: 888
Joined: Thu Jan 10, 2013 10:29 pm
Location: og, nj

Re: Blacktop 20v COP issues with OEM ECU

Postby morgan » Mon Oct 07, 2013 6:20 pm

Better with colder plugs. Pulls nice
haha cali...i got one of your 86's and you're not getting it back.
My turd of an 86
20v swapped 86 write-up

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


MisterJerk
Club4AG Pro
Posts: 581
Joined: Wed Jan 09, 2013 6:10 pm

Re: Blacktop 20v COP issues with OEM ECU

Postby MisterJerk » Tue Oct 08, 2013 10:01 am

morgan wrote:Better with colder plugs. Pulls nice


Which plugs? BCPR6? or 7? Im not sure what is stock in the 20v.
I know its a BCPR5ES11 for 16v low comp(zenki, blue top, whatthefuckever)

User avatar
morgan
Club4AG Pro
Posts: 888
Joined: Thu Jan 10, 2013 10:29 pm
Location: og, nj

Re: Blacktop 20v COP issues with OEM ECU?

Postby morgan » Tue Oct 08, 2013 10:57 am

i dont recall off hand, ill check later when im home. hope i remember...
haha cali...i got one of your 86's and you're not getting it back.
My turd of an 86
20v swapped 86 write-up

TheOxyMorin
Club4AG Enthusiast
Posts: 52
Joined: Sat Mar 02, 2013 7:00 pm

Re: Blacktop 20v COP issues with OEM ECU

Postby TheOxyMorin » Tue Oct 08, 2013 3:26 pm

morgan wrote:Better with colder plugs. Pulls nice


That's good to hear, I think I am going to try OEM 1ZZ coils packs first as a test. Then if all else fails I'll switch to the D17 packs. Thanks again Morgan

User avatar
alavelle12
Club4AG Enthusiast
Posts: 90
Joined: Sat Jan 19, 2013 2:41 pm

Re: Blacktop 20v COP issues with OEM ECU?

Postby alavelle12 » Tue Oct 08, 2013 3:51 pm

BCPR7ES # 6282 are the 1 step colder plugs i believe

User avatar
morgan
Club4AG Pro
Posts: 888
Joined: Thu Jan 10, 2013 10:29 pm
Location: og, nj

Re: Blacktop 20v COP issues with OEM ECU?

Postby morgan » Tue Oct 08, 2013 3:54 pm

Just got in, you are correct on those plugs^
haha cali...i got one of your 86's and you're not getting it back.
My turd of an 86
20v swapped 86 write-up

TheOxyMorin
Club4AG Enthusiast
Posts: 52
Joined: Sat Mar 02, 2013 7:00 pm

Re: Blacktop 20v COP issues with OEM ECU?

Postby TheOxyMorin » Tue Oct 08, 2013 4:09 pm

alavelle12 wrote:BCPR7ES # 6282 are the 1 step colder plugs i believe


Good looking out Alavelle, thanks for the post

User avatar
speedmaster
Club4AG Expert
Posts: 234
Joined: Tue Jan 22, 2013 9:44 pm
Location: Malaysia and Brunei
Contact:

Re: Blacktop 20v COP issues with OEM ECU?

Postby speedmaster » Thu Oct 10, 2013 6:25 pm

COP with stock ecu works just fine?

TheOxyMorin
Club4AG Enthusiast
Posts: 52
Joined: Sat Mar 02, 2013 7:00 pm

Re: Blacktop 20v COP issues with OEM ECU?

Postby TheOxyMorin » Thu Oct 10, 2013 6:36 pm

speedmaster wrote:COP with stock ecu works just fine?


Sometimes, as far as I can tell so far it's a game of luck.

onnaj
Club4AG Pro
Posts: 524
Joined: Mon Jan 14, 2013 9:20 pm
Location: Netherlands

Re: Blacktop 20v COP issues with OEM ECU?

Postby onnaj » Sat Oct 12, 2013 5:45 am

Why do you want COP with a stock ECU anyway, besides that it might look sexy? The stock ignition is pretty decent.
Check my 4AGE 20V BT teardown, rebuild and transplantation over here --> http://club4ag.com/forums/viewtopic.php?f=7&t=3382

TheOxyMorin
Club4AG Enthusiast
Posts: 52
Joined: Sat Mar 02, 2013 7:00 pm

Re: Blacktop 20v COP issues with OEM ECU?

Postby TheOxyMorin » Sat Oct 12, 2013 5:55 am

onnaj wrote:Why do you want COP with a stock ECU anyway, besides that it might look sexy? The stock ignition is pretty decent.


Running a COP setup is cleaner, involves less moving parts, and the cam gear cover can be fitted as original for maximum protection of the timing belt. Running COP is nearly the same price as a distributor relocation kit. I am undecided if switching to a standalone at a later date until I am more financially able.

User avatar
morgan
Club4AG Pro
Posts: 888
Joined: Thu Jan 10, 2013 10:29 pm
Location: og, nj

Re: Blacktop 20v COP issues with OEM ECU?

Postby morgan » Sat Oct 12, 2013 8:00 am

Plus its going into an ae86 right? Space is an issue with distributor then
haha cali...i got one of your 86's and you're not getting it back.
My turd of an 86
20v swapped 86 write-up

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: 4A-GE ENGINE”

Who is online

Users browsing this forum: No registered users and 14 guests