black 20 valve wont circulate water. t3 reroute.

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Mon Jun 03, 2013 9:30 am

honestly i have no idea. i was gunna borrow my buddys camera thing where you can look inside. the thing swat team uses to look behind doors.

but im just gunna take the engine apart and see what sup.

and im pretty sure the pump was primed. i filled it from the top hose
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Mon Jun 03, 2013 2:01 pm

Fibre optic cam.

And good tip, I still have to fill my engine/rad yet.
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Mon Jun 03, 2013 11:46 pm

runkillerrabbit wrote:honestly i have no idea. but im just gunna take the engine apart and see what sup.


Honestly, taking it apart isn't going to give you a better idea/s.
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Tue Jun 04, 2013 11:26 am

what do you suggest then?

how do i diagnose non water flow?

i gotta take the head off anyway to do the jsp weld and cut the black top head.

so i can delete the messy ass water reroute kit.
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Tue Jun 04, 2013 7:50 pm

Did you leave a rag in it and/or do you think the WP's impeller has fallen off - That's it man.
The pump, any centrifugal pump, especially one with VERY loose clearances like an automotive pump that has to work over a very wide range of speeds, does not pull, it can only push and must be submerged/full of liquid for it to do its job, else it'll do nothing.
///
///
Also, what is 'jsp weld'?
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Tue Jun 04, 2013 11:50 pm

i think it was john jsp who first did it.

its where you weld the up the back of the black top and reroute the water internally.

the water pump is brand new.
and theres nothing in the water ways. rag. nothing.

check it out the jsp hack

http://forums.club4ag.com/zerothread?id=1012
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Sat Jun 08, 2013 11:15 am

Jack up the front a foot or 2, with a cut up plastic bottle in the rad. fillerneck and rev to 25-3000.
Water spew or level drop when rev'ed opr any sigh of circulation/movement?? Now try with the back end jacked up.

The head mod. of cutting that web in back, has yours been done or does it need it?
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Wed Jun 12, 2013 2:20 am

............................................
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Thu Jun 13, 2013 2:20 am

pulled the motor possibly selling it.

ill be taking off the t3 water reroute.

i remember i had some nub weld up the water out and in for the heater.
basically heater delete.

that may have caused the water problem.
only thing that was altered or messed with.
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log