black 20 valve wont circulate water. t3 reroute.

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Thu Feb 21, 2013 12:12 am

im using the t3 reroute for my black top conversion. i finally got it running with aem ems-4 standalone. but now the water wont circulate!

i swaped the water pump to brand new refurbished one.

so its not the water pump. did i reroute the water backwards?

please help!
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Thu Feb 21, 2013 8:44 am

Thermostat closed?
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Thu Feb 21, 2013 9:25 am

Run until it hits operating temp, then the thermostat should open and water should circulate. If it doesn't, remove the thermostat and try again, water should circulate freely with this arrangement.
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Thu Feb 21, 2013 12:32 pm

thermostat is out so i can check circulations. so the water should be flowing.
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Thu Feb 21, 2013 11:11 pm

Waterpumps, especially really loose ones like automotive stuff, can't pull at all but sure can push.
Is the radiators lower outlet going to the pump inlet?
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Fri Feb 22, 2013 8:39 am

Image

i have installed exactly like this. except that the hose goes over the alt. im gunna try adjusting the hose so it it flows down from the radiator. not up. would that matter? would an air bubble in the engine cause this?

if i cant solve this i gotta pull a completly tuned standalone black top PLEASE HELP!!!
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Fri Feb 22, 2013 5:36 pm

You can't run water from the top of the radiator. Any vapour produced in the system gathers in the top, that's why the overflow connects there. If you try pulling from the top you will pull air into the engine. Remember, always push to the top and pull from the bottom of a radiator.

It could very well be air in the system, but I would still expect at least minimal circulation.

Give T3 a call, number is 530-626-7334, guys there are really good to talk to and will be able to help with your problem.
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Sat Feb 23, 2013 12:24 am

I discussed it with a mechanic friend of mine, and he's wondering whether or not you removed the rad cap when you tried to flow it. The bypass will not relieve any significant air in the system, you have to pop the rad cap (cold of course) and let it out while it runs.
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Sun Feb 24, 2013 7:53 pm

i have ran the engine with out the rad cap on. no water movement in the radiator. this is absolutly stumping me!!! wth?!?!
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Sun Feb 24, 2013 10:05 pm

Radiator clogged? If the lower hose is removed when full & cap off, there will be a stream the size of the outlet shooting out over 1/2 a foot that will drain it in seconds.
Any shop rags disappear?
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Mon Feb 25, 2013 11:07 am

yea when the rad is full and i disscconnect the bottom outlet. it all gushes out! no clog! i and i blew in the upper hose and water got pushed out. so its not clogged! WTFFFFFFFFFFF
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Mon Feb 25, 2013 11:11 am

some open pumps need to be "primed" ( have water in the rotor area). so today imma guna force water in with a hose while the front end is jackced up.

see if that works.


this is only thing left.
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Mon Feb 25, 2013 7:35 pm

There's nothing to force unless the thermostat is air tight or the rad. is lower then the pump. You got neither, but you do have a potential air lock from that pipe.
If that upper outlet line gets filled first, the lower line that is filling the block & pump &head won't be able to push any air through it.
Can you fill it with the upper on the back of the head loosened to let the air bleed out back there?
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Mon Feb 25, 2013 7:44 pm

i will try that
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

jdm86gtz
Club4AG Expert
Posts: 306
Joined: Fri Jan 11, 2013 10:13 pm
Location: Ireland

Re: black 20 valve wont circulate water. t3 reroute.

Postby jdm86gtz » Tue Feb 26, 2013 5:48 am

You won't get coolant circulation in the radiator until the thermostat is open.
It looks like the T3 kit puts the thermostat on the coolant outlet which is reverse to the OEM setup.
The Garage Annex kit did the same as far as I can make out.
When the thermostat opens you should feel the upper pipe get hot and see circulation when you look into the rad neck.

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Tue Feb 26, 2013 9:22 am

thermostat is off
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Tue Feb 26, 2013 11:54 am

Look at it from a process perspective, the force that circulates the water is the pump. If the water does not circulate, it means the pump is not working or the back pressure on the pump meets or exceeds the output pressure of the pump, or conversely that the pressure before the pump is insufficient to eliminate cavitation and the pump will not produce enough pressure to circulate the water significantly. The latter is a lack of head pressure.

Therefore, we have three possibilities
1: The system has a clog in it either before or after the pump, since you checked your hoses I think it's in your radiator.
2: The pump is damaged, unlikely since apparently it's new
3: There is a mass of air prior to the pump creating insufficient head pressure on the pump. This is very unlikely, further I would expect that this would sort itself out from previous attempts.

My best guess is that there's something in your radiator.
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Wed Feb 27, 2013 2:40 pm

i will install a stock rad and see its a mishimoto rad right now! thank you!!! so much help
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Wed Feb 27, 2013 2:48 pm

Mishimoto is pretty high quality, if it's plugged it can probably be fixed. If it turns out the rad is the problem Mishi offers lifetime warranty on their products
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Thu Feb 28, 2013 10:57 am

yea like i said i didnt hold back on quality for this build everything is done correctly. i hope its just the rad.
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Thu Feb 28, 2013 11:24 am

Same, my build has already gone over $3000 and the engine's not in the car yet. The things we do to do a job right.
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Fri Mar 01, 2013 4:21 am

thank you for your help! i will try this out and post the results!
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Mon Mar 11, 2013 9:20 am

Any luck with your water?
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Tue Mar 12, 2013 12:56 am

been busy finnally have a opening tommorow
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Tue Apr 23, 2013 3:38 pm

Any news on the water problem?
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Sat Jun 01, 2013 6:54 pm

really sorry for the late update. but it was not a plugged radiator.
when i pulled the engine. and drained the oil there was a bit of water mixed in with the oil.
possibly a bad head gasket?


couldnt figure it out. and my blue top 16 valve rebuild was complete.

so i pulled the black top and installled the blue top.


ill be doing the jsp water reroute my self.
smog legal woo hoo
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Sat Jun 01, 2013 10:53 pm

Sounds like you have to tear down the engine again and inspect all your ports. Sorry to hear it's been such a pain in the ass
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

runkillerrabbit
Club4AG Enthusiast
Posts: 147
Joined: Mon Jan 14, 2013 9:39 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby runkillerrabbit » Sun Jun 02, 2013 8:36 am

thanks for all your help army fork!
FIDM fashion design
ITT tech electrical engineer
FJC Fullerton automotive program




R2D2 build log

Army Fork
Club4AG Expert
Posts: 201
Joined: Mon Feb 04, 2013 10:34 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby Army Fork » Sun Jun 02, 2013 11:15 am

Well I'm not sure how much help I've been, but I wish you the best getting your problem sorted out. We all love our 86's here, and for me at least I always feel bad for the guys who can't get their ride sorted out. Mine hasn't been on the road in over a year so I know your pain.

As a note though when it does hit the road It's going to be incredibly different, it's an SR5 we converted to GTS then dropped a silvertop into (prefer blacktop for ease of install but we got a killer deal on this one). Sadly no new struts or wheels, but I'm still excited
1984 SR5-GTS 20V ST/BT coupe.
- Stance GR+ Coilovers
- Mishimoto Cooling
- T3 adjustable 4-bar, Panhard, traction brackets, tension rods
- T3 Short shift
- Manual rack conversion
- Blacktop electronics

allencr
Club4AG Expert
Posts: 376
Joined: Thu Jan 10, 2013 9:59 pm

Re: black 20 valve wont circulate water. t3 reroute.

Postby allencr » Mon Jun 03, 2013 1:22 am

I'd try to really be sure that it wasn't just from condensation. It's had lots of startups with short run time hasn't it?
////
I'm more interested in the circulation, ever figure out if the pump was getting primed, getting a free flow from the radiator to it with no air lock??
They'll probably only pull an inch or so of head pressure, while their output will be 50 times that.
http://www.club4ag.com/technical_main.htm
Extinct //home.clear.net.nz/pages/phil.bradshaw/Planning.htm RIP
http://www.oocities.org/motorcity/7177/tech.html
http://www.billzilla.org/carindex.htm
Extinct //my-acoustic.com/Car/car_section.htm RIP