16v not feeling too great at low speeds.

ericteti
Club4AG Regular
Posts: 18
Joined: Wed Mar 04, 2015 12:21 pm

16v not feeling too great at low speeds.

Postby ericteti » Mon Feb 29, 2016 9:21 pm

Hey guys,

My 16v has been feeling a little weird at low speeds. If I'm in 1-3 gear and remove my foot from the throttle, the engine starts to rubble and shake. This is even happening in 3rd if I'm anywhere below 2800rpm. Giving it a little gas helps a bit, but it isn't until I'm giving it a significant amount that it goes away. Right now, to make a slower turn in 2nd or 3rd, I have to clutch in to avoid the bogging.

4th gear, I have no issues at all with taking my foot off of the accelerator. When I do, things still feel very very smooth.

Any ideas? This has made any low speed driving, such as through my neighborhood, a huge pain.

Thanks!

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
oldeskewltoy
Club4AG MASTER
Posts: 1888
Joined: Wed Jan 09, 2013 4:44 pm
Location: Portland, Oregon

Re: 16v not feeling too great at low speeds.

Postby oldeskewltoy » Tue Mar 01, 2016 7:51 am

might there be something wrong in the transmission? I know it isn't the engine, but when you say it is in gears 1-3, but once in 4th all is fine. When the trans is in 4th gear the power goes straight through the trans where in 1-3 it goes into other shafts, gears.
OST Cyl head porting, - viewtopic.php?f=22&t=300

Building a great engine takes knowing the end... before you begin :ugeek:

Enjoy Life... its the only one you get!

ericteti
Club4AG Regular
Posts: 18
Joined: Wed Mar 04, 2015 12:21 pm

Re: 16v not feeling too great at low speeds.

Postby ericteti » Wed Mar 02, 2016 1:25 pm

oldeskewltoy wrote:might there be something wrong in the transmission? I know it isn't the engine, but when you say it is in gears 1-3, but once in 4th all is fine. When the trans is in 4th gear the power goes straight through the trans where in 1-3 it goes into other shafts, gears.


Hmm I didn't think about that. My transmission shifts fine and doesn't seem to give me problems (unless this is a transmission issue). Having my foot off of the throttle in 5th gear is fine too.

sirdeuce
Club4AG Pro
Posts: 657
Joined: Mon Jan 14, 2013 9:47 pm
Location: Sierra Nevada foothills

Re: 16v not feeling too great at low speeds.

Postby sirdeuce » Wed Mar 02, 2016 5:19 pm

If it's the trans you'd more than likely hear a new noise or feel something odd. How does the engine do when revved in neutral?
One shot, one kill.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


allencr
Club4AG Expert
Posts: 360
Joined: Thu Jan 10, 2013 9:59 pm

Re: 16v not feeling too great at low speeds.

Postby allencr » Wed Mar 02, 2016 11:08 pm

What's the compression?
Does it miss or surge or feel funny when redlining 2nd & 3rd?
Is the timing adjusted for a smooth fast idle, and octane so it'll only ping/detonate if abused, like trying to accelerate in 3'rd at 2000rpm?

totta crolla
Club4AG Pro
Posts: 518
Joined: Tue Mar 26, 2013 5:21 am
Location: Oxford U.K

Re: 16v not feeling too great at low speeds.

Postby totta crolla » Fri Mar 04, 2016 2:32 am

Diagnostic check ? If it is not the transmission then it could be a fueling issue and possibly also related to the TPS (fuel cut, or lack of, on the idle switch)

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: 4A-GE ENGINE”

Who is online

Users browsing this forum: No registered users and 2 guests