Search found 15 matches

by carina4age
Sun Dec 23, 2018 9:11 am
Forum: TECH: 4A-GE ENGINE
Topic: 4age and wet or cold weather
Replies: 12
Views: 739

Re: 4age and wet or cold weather

My engine is 16v bigport from -88 ae92 corolla.
by carina4age
Tue Dec 18, 2018 10:44 pm
Forum: TECH: 4A-GE ENGINE
Topic: 4age and wet or cold weather
Replies: 12
Views: 739

Re: 4age and wet or cold weather

Hey, i did not find cap, rotor or wires from battlegarage
by carina4age
Fri Dec 14, 2018 6:23 am
Forum: TECH: 4A-GE ENGINE
Topic: 4age and wet or cold weather
Replies: 12
Views: 739

Re: 4age and wet or cold weather

Hey,

Does anyone know some website where i can order new distributor cap? I went to toyota dealer and they said that they dont have it?? Also local parts stores cant find it. I was going to replace also spark plug wires but toyota dont have those either.
by carina4age
Thu Dec 13, 2018 4:38 am
Forum: TECH: 4A-GE ENGINE
Topic: 4age and wet or cold weather
Replies: 12
Views: 739

Re: 4age and wet or cold weather

Yes, my engine is stock so i have stock distributor. I also checked grounds and they were fine. Last night i checked the cap but i didnt see any moisture. Today i heated engine up with block heater about 2 hours. After that i cranked it like 10 seconds and it fired up. Massive misfiring first but th...
by carina4age
Wed Dec 12, 2018 7:51 am
Forum: TECH: 4A-GE ENGINE
Topic: 4age and wet or cold weather
Replies: 12
Views: 739

4age and wet or cold weather

Hey, Now new problem appeared, and my engine dont have spark anymore. All started few months ago, it was rainy day and i started the engine and one cylinder was gone. I let it warm up little bit and suddenly it runned perfect. Problem went worse after every rain. Few weeks ago i drove behind a car a...
by carina4age
Fri Aug 10, 2018 8:41 am
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Re: Weird 4A-GE idle problem

I installed used aav yestersay, thanks jondee, and idle seems to work like dream now :) so case is closed.
by carina4age
Sun Aug 05, 2018 2:22 am
Forum: TECH: 4A-GE ENGINE
Topic: Tvis tick/knock
Replies: 4
Views: 708

Re: Tvis tick/knock

Yes, problem is same :D i dont have vacuum pump so i try that tie method first
by carina4age
Sat Aug 04, 2018 4:44 am
Forum: TECH: 4A-GE ENGINE
Topic: Tvis tick/knock
Replies: 4
Views: 708

Re: Tvis tick/knock

Yes it is, i have changed all vacuum lines and checked multiple times that they are correctly installed. I also checked and cleaned the butterflies and they looked good. And tvis works correctly, but the noise is horrible.
by carina4age
Fri Aug 03, 2018 3:19 am
Forum: TECH: 4A-GE ENGINE
Topic: Tvis tick/knock
Replies: 4
Views: 708

Tvis tick/knock

I have horrible tvis knock in my 4age. First i thought that the noise was rod knock, put then i took off plug from tvis solenoid and the noise stopped instantly. Could vacuum be so weak that it cant hold butterflys closed or what?
by carina4age
Thu Jul 19, 2018 8:45 pm
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Re: Weird 4A-GE idle problem

That would be awesome!
by carina4age
Thu Jul 19, 2018 11:43 am
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Re: Weird 4A-GE idle problem

I blocked the hole with tape in throttlebody and idle was 500rpm so the problem is in the aav. Can it be repaired somehow? Or can i block it permanently? 4age is quite rare thing in here finland, so finding a working replacement part will be challenge.
by carina4age
Thu Jul 19, 2018 6:32 am
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Re: Weird 4A-GE idle problem

Idle drops more down low if i add electrical load. Yes there is o2 sensor fitted.
by carina4age
Thu Jul 19, 2018 3:13 am
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Re: Weird 4A-GE idle problem

Cold idle is good, ~2000rpm, problems start when engine is hot. When i stop to traffic lights hot idle is 900-1000rpm in summer. In winter about 1100-1200. But if there is traffic jam or something like that and i need to stay still long time, idle drops very low, around 500rpm. I will try to block t...
by carina4age
Wed Jul 18, 2018 8:19 pm
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Re: Weird 4A-GE idle problem

I have checked the small rubber hoses two times and water flows. Also tested that water flows trought iscv.
And both hoses are warm. Sometimes the idle drop is very fast, so i think the wax pellet moves so quickly. I cant understand how the cabin heater effects the idle speed.
by carina4age
Wed Jul 18, 2018 9:08 am
Forum: TECH: 4A-GE ENGINE
Topic: Weird 4A-GE idle problem
Replies: 12
Views: 1933

Weird 4A-GE idle problem

Hello, I have 4age tvis in my toyota carina, and the idle is making me nuts. In warm summer days it drops down to 500rpm, but when i put heater to warm position, idle slowly raises to ~900rpm. In winter car idles about ~1100rpm but drops wery low if i let it run and sit still. It works good, no misf...

Go to advanced search