****Club4AG Report Problems here! 8/16/2013***********

Anything about cars, as long as it's clean...
No offensive language, no profanity, no nudity, nothing that your mom will slap you for...
Be nice to others.
User avatar
dr.occa
Club4AG Enthusiast
Posts: 159
Joined: Thu Jan 10, 2013 9:12 am
Location: Texas ( user rating: 93% posts: 2409 - 1/11/13)
Contact:

Re: ****Club4AG Report Problems here!***********

Postby dr.occa » Thu Jan 24, 2013 10:15 am

Any chance the mods/admins will apply the "auto-detected links"mod to open link whether or not they're wrapped in bbcode in a new window/tab?

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Jacare
Club4AG Enthusiast
Posts: 113
Joined: Wed Jan 09, 2013 5:14 pm

Re: ****Club4AG Report Problems here!***********

Postby Jacare » Fri Jan 25, 2013 5:00 pm

Loving the new site. So glad its back..
Any mews onaybe bringing back the DIY section? Wanna get some easy stuff done to make my car a little better

miswuevos
Club4AG Expert
Posts: 303
Joined: Thu Jan 10, 2013 9:51 am
Location: Azimuth.

Re: ****Club4AG Report Problems here!***********

Postby miswuevos » Fri Jan 25, 2013 8:49 pm

cAN YOU DELETE YOUR OWN POSTS? EX: A POST OF SOMETHING YOU HAVE ALREADY SOLD...

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here!***********

Postby Red » Sat Jan 26, 2013 5:41 am

If you can't delete, you can certainly EDIT.

I'd suggest go back and add " [SOLD] " to the post. In the subject & body. So the post is left as a record of what happened, but folks seeing it for the first time know it is no longer for sale.
-- Original owner, 1985 GT-S

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


KonaTrueno723
Club4AG Expert
Posts: 413
Joined: Mon Jan 21, 2013 5:02 pm
Location: 50th Northrop-Skylab-Lockheed MD/B 6891
Contact:

Re: ****Club4AG Report Problems here!***********

Postby KonaTrueno723 » Thu Jan 31, 2013 8:14 pm

Koji..spammer "Nime" leaked thru. It's porn this time..
________________________________________________________________________________
Speed doesn't kill, its the sudden stop.
Toy House Automotive & Engineering
87 GTS Coupe
85 Toyota Truck V-8 Matching Trailer
72 Blown 6-71 Pro Street Vega

86boy
Posts: 8
Joined: Thu Jan 10, 2013 12:51 pm

Re: ****Club4AG Report Problems here!***********

Postby 86boy » Thu Jan 31, 2013 11:45 pm

/\ I just noticed that as well...

gaijin_rokurunner
Club4AG Pro
Posts: 507
Joined: Wed Jan 09, 2013 5:51 pm
Location: PA

Re: ****Club4AG Report Problems here!***********

Postby gaijin_rokurunner » Wed Feb 06, 2013 1:48 pm

Whats up with the search option....every word you put the search comes back as it being to common of a word and therefore ignored...can we get an old school search option back like the last forum where u can look up key words in different sections or by users ?
20v power.....powered by Orion's Demise!
Image

davieTGB86
Club4AG Enthusiast
Posts: 87
Joined: Wed Feb 06, 2013 10:48 am

Re: ****Club4AG Report Problems here!***********

Postby davieTGB86 » Mon Feb 11, 2013 11:29 am

what do I have to do to reply to PMs??
apparently I cant reply to my PMs...

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here!***********

Postby Red » Mon Feb 11, 2013 1:44 pm

You may not be able to post or reply to PMs until you've made 10 posts to the board, I'm not sure about the new forum software but that's typical. try posting a few comments to bump your message count up to 10.
-- Original owner, 1985 GT-S

Phoenix
Posts: 9
Joined: Thu Jan 10, 2013 1:16 am
Location: Long Beach

Re: ****Club4AG Report Problems here!***********

Postby Phoenix » Tue Feb 19, 2013 9:33 pm

whooops. sorry.. i was gonna say how i can't pm anyone. but i take it back. haha

KonaTrueno723
Club4AG Expert
Posts: 413
Joined: Mon Jan 21, 2013 5:02 pm
Location: 50th Northrop-Skylab-Lockheed MD/B 6891
Contact:

Re: ****Club4AG Report Problems here!***********

Postby KonaTrueno723 » Thu Mar 07, 2013 6:49 pm

aldolfoferres & Erik222... Irritating junk! Plz remove these bastards koji! Thnks
________________________________________________________________________________
Speed doesn't kill, its the sudden stop.
Toy House Automotive & Engineering
87 GTS Coupe
85 Toyota Truck V-8 Matching Trailer
72 Blown 6-71 Pro Street Vega

insane
Club4AG Regular
Posts: 10
Joined: Fri Jan 11, 2013 10:12 pm

Re: ****Club4AG Report Problems here!***********

Postby insane » Fri Mar 08, 2013 9:13 pm

Where is all the old info?

This site has been around for years but no post seems older than January 2013.

Even my join date says Jan, 11, 2013 but there is no way, I joined in like 2004 or 2005.

I don't come around here much any more, so I don't know what happened, but where is the thread explaining how to convert a 16v to 20v and the other thread explaining how to make a 20v run with DLI?

ga_goosh
Club4AG Pro
Posts: 540
Joined: Thu Jan 10, 2013 12:28 pm
Location: Texas

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby ga_goosh » Tue Mar 19, 2013 12:43 pm

I have noticed this site times out really fast. Im not sure if it is admin related but it seams that this site times out before i can get some posts typed. when i go to submit the post it will say this page timed out and i would lose the intire post i just typed. can this be changed? it is very frustrating. and im copying this post for this very reason.
I <3 my AE86

4AG Manual
AE86 FSM

Gripen
Club4AG Regular
Posts: 24
Joined: Fri Jan 11, 2013 9:59 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Gripen » Fri Mar 22, 2013 5:06 am

Can't seem to search for anything. I always get the message that the words I use are too common. I would assume that this has to do with a user needing at least 10 posts? Can we have a test area? I'd rather not post in a thread with useless comments (or create a useless thread) just to increase my post count.

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Red » Fri Mar 22, 2013 6:59 am

"Can't seem to search for anything. I always get the message that the words I use are too common."
Then you CAN search and you ARE searching, but the search engine is rejecting your searches because, if the words are too common, it might generate 10,000 hits for you and that's useless. It sounds like you need to refine your search strategy and use more specific terms.

" I would assume that this has to do with a user needing at least 10 posts?" Not if you're getting an error message that your search terms are the problem. AFAIK search works for any user even with no posts.
-- Original owner, 1985 GT-S

Gripen
Club4AG Regular
Posts: 24
Joined: Fri Jan 11, 2013 9:59 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Gripen » Fri Mar 22, 2013 10:45 pm

That's the thing. How can I be more specific than, for example, "zenki rear bumper"? It marks each word as too common, yet that's what I'm looking for. I can sift through the threads that do not pertain to my search.

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Red » Sat Mar 23, 2013 2:01 pm

Well, seeing the actual words you were searching on does put the problem in a different light.

Looks like the search engine is broken. And of course, since you broke it, you can expect the bill in the mail.<VBG>
-- Original owner, 1985 GT-S

Gripen
Club4AG Regular
Posts: 24
Joined: Fri Jan 11, 2013 9:59 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Gripen » Sun Mar 24, 2013 2:47 am

Oh man. Now I gotta sell the Corolla to cover the repair costs, yet that makes my need for the search engine a moot point... ^^;

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Red » Sun Mar 24, 2013 11:46 am

Bummer.

And while I don't remember it, there's a way to use Google, to do a Google search, and tell it "search only on this web site" so you could use the google search engine here in the forum.

I think if you use the Google search and add "site:forums.club4ag.com" as the last words in the search bar, that will tell it to do a search restricted to just this site.

"zenki rear bumper site:forums.club4ag.com"
Yes! Gets 2070 hits, all here. Needs more refining.<G>
-- Original owner, 1985 GT-S

Gripen
Club4AG Regular
Posts: 24
Joined: Fri Jan 11, 2013 9:59 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Gripen » Sun Mar 24, 2013 4:02 pm

Ah, I forgot about the site-specific search on Google. Thank you.

ga_goosh
Club4AG Pro
Posts: 540
Joined: Thu Jan 10, 2013 12:28 pm
Location: Texas

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby ga_goosh » Thu Mar 28, 2013 6:16 am

I am wondering if the board index icons can be added to the bottom of the page along with the ones on the top. I usually view this site at work and i am limmited to using ie8 and i alwaus get attacked by google ads redirecting. since im at work there is nothing i can do to stop the google ad redirects. because of this i have been using the board index icons to navigate this site instead of my brouser back button since google ads makes my back button useless anyways. so if the board index icons could be added to the bottom it will make site navigation easyer for internet explorer users. thanks for any help
I <3 my AE86

4AG Manual
AE86 FSM

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Red » Thu Mar 28, 2013 7:40 am

"i alwaus get attacked by google ads redirecting."
That shouldn't affect your page navigation. I'm also using IE8 (because 9 & 10 are so incompatible with web sites) and having no problem from anything "redirecting". That could be because I've also opted out of Google Adsense or whatever they used to try suggesting ads to my pages.

Or there are ways to use Firefox on a "Portable apps" install fro a USB stick, if you can use one of them at work. It runs totally "off" your computer, even though it is on it. No footprint, no impact, when you unplug it.

Page layouts are usually pretty much "choose one of these" with forum software, something that is either difficult or impossible to custom build, fwiw.
-- Original owner, 1985 GT-S

ga_goosh
Club4AG Pro
Posts: 540
Joined: Thu Jan 10, 2013 12:28 pm
Location: Texas

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby ga_goosh » Thu Mar 28, 2013 10:12 am

yes that all will fix my problem but i am at work and i am unable to install a different brouser due to the network im on. the usb stick also wont work that too is blocked by the admin. I have tried getting rid of the google ad but i am unable due to admin privelages. it only seems to affect my comp only when on this site. no where else :? oh well if it cant be done no worries i just think it would help with site navigation since i have to use those icons to return to the main page.
I <3 my AE86

4AG Manual
AE86 FSM

JDM20VAE101
Club4AG Expert
Posts: 389
Joined: Fri Jan 11, 2013 10:13 pm

Re: ****Club4AG Report Problems here!***********

Postby JDM20VAE101 » Mon Apr 01, 2013 12:41 am

insane wrote:Where is all the old info?

This site has been around for years but no post seems older than January 2013.

Even my join date says Jan, 11, 2013 but there is no way, I joined in like 2004 or 2005.

I don't come around here much any more, so I don't know what happened, but where is the thread explaining how to convert a 16v to 20v and the other thread explaining how to make a 20v run with DLI?


Where is the Old threads?

Where is my Build Thread??? Can't Find It, Any Mood or Administrator can help me to Recover it?
Ivan's 4AGE BT 20V 6Spd LSD Build Thread
Just Scroll Down & Enjoy!
http://www.club4ag.com/forums/viewtopic.php?f=7&t=4529
Thanks For Looking! :D

User avatar
AZNWOKZ
Club4AG Enthusiast
Posts: 95
Joined: Thu Jan 10, 2013 10:08 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby AZNWOKZ » Mon Apr 01, 2013 4:30 am

I know NO MOD can do anything with the old data. Only Moto-P can do anything with the old data from the old forums.
I assume the Old thread can't be recovered. I never got any reply from Moto regarding it.

User avatar
Red
Club4AG Expert
Posts: 475
Joined: Thu Jan 10, 2013 3:28 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby Red » Mon Apr 01, 2013 7:15 am

"Where is my Build Thread??? Can't Find It, Any Mood or Administrator can help me to Recover it?"

Go to http://www.archive.org which is the "Internet Archive" aka The WayBack Machine.

Search for "forums.club4ag.com" on that site, and look for the last date they have an image of. You can open that image (it takes some time, be patient) and then open any thread from the forum which is in that image. Cut, paste, copy, as you will, then please do repost that as a new thread here.

There's no simple or automatic way to do this and no practical way for "the forum" to do this in order to recover all of the old threads, because it simply takes time and has to be done manually.

But yes, anyone can do this. What do they say, about a thousand hands making the work lighter?
-- Original owner, 1985 GT-S

JDM20VAE101
Club4AG Expert
Posts: 389
Joined: Fri Jan 11, 2013 10:13 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby JDM20VAE101 » Tue Apr 02, 2013 12:32 pm

Red wrote:"Where is my Build Thread??? Can't Find It, Any Mood or Administrator can help me to Recover it?"

Go to http://www.archive.org which is the "Internet Archive" aka The WayBack Machine.

Search for "forums.club4ag.com" on that site, and look for the last date they have an image of. You can open that image (it takes some time, be patient) and then open any thread from the forum which is in that image. Cut, paste, copy, as you will, then please do repost that as a new thread here.

There's no simple or automatic way to do this and no practical way for "the forum" to do this in order to recover all of the old threads, because it simply takes time and has to be done manually.

But yes, anyone can do this. What do they say, about a thousand hands making the work lighter?



Thank You very much, I only can see that page, http://web.archive.org/web/201207290928 ... orum?id=35 Not the next pages, when I try and go to the option of date range, they redirect me to the new page or error page. I'm doing somenthing wrong?
Ivan's 4AGE BT 20V 6Spd LSD Build Thread
Just Scroll Down & Enjoy!
http://www.club4ag.com/forums/viewtopic.php?f=7&t=4529
Thanks For Looking! :D

kulitko
Club4AG Expert
Posts: 301
Joined: Wed Jan 09, 2013 3:32 pm

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby kulitko » Thu Apr 11, 2013 11:45 am

Do we still have the same amount of mods? The sections are all over the place. People posting WTB on For sale, Parts & accessories on the Wheels for sale... Just all over the place....

tiprock
Club4AG Enthusiast
Posts: 104
Joined: Mon Jan 14, 2013 10:18 pm
Location: LAX
Contact:

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby tiprock » Sat Apr 20, 2013 7:29 pm

these aren't really problems but...
1. can all the links people post open in a new tab? on the old forum whenever a link was clicked, a new tab always opened. now only sometimes that happens.
2. what is the max size a jpeg can be so the whole pic can be shown?
zenki levin hatch
kouki trueno coupe

KonaTrueno723
Club4AG Expert
Posts: 413
Joined: Mon Jan 21, 2013 5:02 pm
Location: 50th Northrop-Skylab-Lockheed MD/B 6891
Contact:

Re: ****Club4AG Report Problems here! 3/15/2013***********

Postby KonaTrueno723 » Sun Apr 21, 2013 11:14 pm

kulitko wrote:Do we still have the same amount of mods? The sections are all over the place. People posting WTB on For sale, Parts & accessories on the Wheels for sale... Just all over the place....


I've noticed this as well..needs to be moved,organized more
________________________________________________________________________________
Speed doesn't kill, its the sudden stop.
Toy House Automotive & Engineering
87 GTS Coupe
85 Toyota Truck V-8 Matching Trailer
72 Blown 6-71 Pro Street Vega

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “Fun Talk”

Who is online

Users browsing this forum: No registered users and 9 guests