Missing Thread

Conrad_Bradley
Posts: 3
Joined: Thu Jan 10, 2013 10:29 pm

Missing Thread

Postby Conrad_Bradley » Thu Feb 14, 2013 12:11 am

Gents,

I used to have a thread for the buildup of my AE86 GTV with Beams engine etc but I dont seem to be able to locate it any more. Has it been removed when you migrated to a new forum platform?

Conrad

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Conrad_Bradley
Posts: 3
Joined: Thu Jan 10, 2013 10:29 pm

Re: Missing Thread

Postby Conrad_Bradley » Thu Feb 14, 2013 12:17 am

It used to be located here according to google

forums.club4ag.com/zerothread?id=29053&postid=720967

4 years worth of project posts :)

User avatar
oldeskewltoy
Club4AG MASTER
Posts: 1654
Joined: Wed Jan 09, 2013 4:44 pm
Location: Portland, Oregon

Re: Missing Thread

Postby oldeskewltoy » Thu Feb 14, 2013 9:24 am

Club 4AG crashed on new years.... they were able to get the new format up... but as of yet few of any of the old posts have made it into the new forum
OST Cyl head porting, - viewtopic.php?f=22&t=300

Building a great engine takes knowing the end... before you begin :ugeek:

Enjoy Life... its the only one you get!

User avatar
original menace
Club4AG Enthusiast
Posts: 82
Joined: Mon Jan 14, 2013 9:20 pm

Re: Missing Thread

Postby original menace » Mon Feb 25, 2013 1:48 pm

Okkkkk well this explains it all now. Just returned from a deployment and was wondering WTF HAPPENED cant find any of the threads I was following or anything

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Conrad_Bradley
Posts: 3
Joined: Thu Jan 10, 2013 10:29 pm

Re: Missing Thread

Postby Conrad_Bradley » Wed Sep 23, 2015 9:47 pm

I can see my old project thread in the archives, can it not be migrated across so I can add the updates from the last 2 years?

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “Troubleshooting / Web Reporting”

Who is online

Users browsing this forum: No registered users and 1 guest