posting photos issue - May 2017

User avatar
oldeskewltoy
Club4AG MASTER
Posts: 1655
Joined: Wed Jan 09, 2013 4:44 pm
Location: Portland, Oregon

posting photos issue - May 2017

Postby oldeskewltoy » Tue May 09, 2017 2:02 pm

Seems to be a problem with posting photos....

"It was not possible to determine the dimensions of the image. Please verify that the URL you entered is correct."

photo is under 400 x 400. Not sure whats up...........

This is photo: http://www.theoldone.com/articles/pisto ... 2_spec.jpg
OST Cyl head porting, - viewtopic.php?f=22&t=300

Building a great engine takes knowing the end... before you begin :ugeek:

Enjoy Life... its the only one you get!

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
jondee86
Moderator
Posts: 2135
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: posting photos issue - May 2017

Postby jondee86 » Tue May 09, 2017 2:26 pm

I have struck that a few times when extracting images from articles on websites.
Something to do with the way they are encoded. The only answer I found was to
copy the image to my PC and then upload it to an image server... like this...

Image

Easier than trying to figure out why it doesn't work like a normal image :)

Cheers... jondee86
Give a person a fish, they eat for a day. Suggest they search before posting, and they learn a skill for a lifetime.

User avatar
AE86Kai
Club4AG Enthusiast
Posts: 180
Joined: Thu Jan 10, 2013 1:26 am
Location: Tokyo, JAPAN

Re: posting photos issue - May 2017

Postby AE86Kai » Sun Jul 02, 2017 2:05 pm

It seems like photobucket.com is not FREE anymore to post photos on 3rd party forums.
Does anyone has other recommendation besides photobucket ? I have TONS of pics that was posted here through them..... :?

User avatar
jondee86
Moderator
Posts: 2135
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: posting photos issue - May 2017

Postby jondee86 » Sun Jul 02, 2017 2:32 pm

Imgur.com seems to be the best of the free image hosting sites, and they don't
have any restrictions on 3rd party linking. Postimage.org also looks good, so I have
opened accounts with both and will put some of my pics on each site for a while.

Cheers... jondee86
Give a person a fish, they eat for a day. Suggest they search before posting, and they learn a skill for a lifetime.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
AE86Kai
Club4AG Enthusiast
Posts: 180
Joined: Thu Jan 10, 2013 1:26 am
Location: Tokyo, JAPAN

Re: posting photos issue - May 2017

Postby AE86Kai » Tue Jul 04, 2017 5:00 am

Thank you for your quick response as usual.
I will check both services but, I am not sure if I am able to move all of my pictures and re-posting here...just too many of them... :twisted:

I actually have an account at postimage.org that I forgot about it....but, did you notice that they do not have any options to DELETE the account?
May be I am not searching enough but, I am not able to find out how to DELETE my account from postimage.org....any ideas?????

User avatar
jondee86
Moderator
Posts: 2135
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: posting photos issue - May 2017

Postby jondee86 » Wed Jul 05, 2017 4:42 am

I don't see any control that will close or delete your account. I guess you can
delete any pics you have stored there and just let the account die of old age :)

Cheers... jondee86
Give a person a fish, they eat for a day. Suggest they search before posting, and they learn a skill for a lifetime.

User avatar
AE86Kai
Club4AG Enthusiast
Posts: 180
Joined: Thu Jan 10, 2013 1:26 am
Location: Tokyo, JAPAN

Re: posting photos issue - May 2017

Postby AE86Kai » Wed Jul 05, 2017 4:25 pm

jondee86 wrote:I don't see any control that will close or delete your account. I guess you can
delete any pics you have stored there and just let the account die of old age :)

Cheers... jondee86


...right, I guess that is the only way... :?
Thank you again for your response.

User avatar
AE86Kai
Club4AG Enthusiast
Posts: 180
Joined: Thu Jan 10, 2013 1:26 am
Location: Tokyo, JAPAN

Re: posting photos issue - May 2017

Postby AE86Kai » Fri Sep 29, 2017 3:37 pm

I am currently under the process of moving my photos from photobucket to flickr that everyone who is using FREE photobucket account should do the same thing. (not necessary to use flickr but, some other service that allows you to post your photos on the 3rd party web site)

Including my topics, there are TONS of topics that shows error message by photobucket due to their recent DOWNGRADE.
If topic owner is not able to update / maintain their own topics, I say it should be DELETED.

If any of the admin / mods are reading this, I would like to hear your opinion as well. Thank you for your time and opinion. :!:

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “Troubleshooting / Web Reporting”

Who is online

Users browsing this forum: No registered users and 1 guest