heavilly modified 16v with idle issue

jakes_hachiroku
Club4AG Enthusiast
Posts: 60
Joined: Wed Jul 15, 2015 1:25 pm

heavilly modified 16v with idle issue

Postby jakes_hachiroku » Thu Jun 02, 2016 10:12 am

hey guys! just wanted to know if anyone had a quick tip for me im sure its an easy fix but ive tried a few things with no luck so far.
I finally got my 4age 16v 86 up and running since ive been building the motor. BUT it seems to like to idle at 1000 rpm and I think that's just a tad high lol ill give a mod list so you know what ive got going on and if anyof these will work against me with idle speed.

its a 4age 16v big port, cylinders bored to 82mm, forged internals, wiseco high comp pistons, high comp head gasket stock head, 266 cams, weber side draft carbs, msd ignition, hks spark plugs and yea yea you get the deal haha! any help on this. I checked sticky throttle, ive tried retarding the timing a little bit, and ive tried the throttle set screw.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
oldeskewltoy
Club4AG MASTER
Posts: 1655
Joined: Wed Jan 09, 2013 4:44 pm
Location: Portland, Oregon

Re: heavilly modified 16v with idle issue

Postby oldeskewltoy » Thu Jun 02, 2016 10:41 am

1000 rpm with 266 cams, and carbs.... you might get it better... but I doubt it
OST Cyl head porting, - viewtopic.php?f=22&t=300

Building a great engine takes knowing the end... before you begin :ugeek:

Enjoy Life... its the only one you get!

jakes_hachiroku
Club4AG Enthusiast
Posts: 60
Joined: Wed Jul 15, 2015 1:25 pm

Re: heavilly modified 16v with idle issue

Postby jakes_hachiroku » Thu Jun 02, 2016 10:44 am

well I figured as much but I was just wondering if anyone else has worked with bigger cams and carbs trying to sort out the idle but I think im stuck at a grand hahah

jinx
Club4AG Expert
Posts: 204
Joined: Fri Jan 11, 2013 10:20 pm

Re: heavilly modified 16v with idle issue

Postby jinx » Thu Jun 02, 2016 5:46 pm

put something over the carb inlets to block them, to see if you have a vacuum leak. Break booster sealed also ?
If the cams are some off brand regrinds, it's anybody's guess how they can idle

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


aaronlee133
Club4AG Expert
Posts: 254
Joined: Thu Aug 15, 2013 4:17 pm

Re: heavilly modified 16v with idle issue

Postby aaronlee133 » Fri Jun 03, 2016 12:03 am

i have Tomei poncams 264 duration... anything below 1000 the car feels like it'll die. As you know, the 4age tends to idle high in stock trim (i.e. 800 or 850) so to say you're at 1000 is not high...

Is your question that you have the throttle screw set all the way down and still can't get it below 1K even if you wanted to? if so, then you most likely have a vacuum leak. But again, don't think you want to get it below 1K (if only by a hair) based on your setup any way.

Just an fyi: my engine is set to idle 900-1K.

sirdeuce
Club4AG Pro
Posts: 589
Joined: Mon Jan 14, 2013 9:47 pm
Location: Sierra Nevada foothills

Re: heavilly modified 16v with idle issue

Postby sirdeuce » Fri Jun 03, 2016 7:53 am

Are your carbs jetted properly? Gotta tune them puppies! Cams timed properly? Retarded cams don't like low RPM. Get an AFR gauge, not just for fuel injection.
One shot, one kill.

Alex170984
Club4AG Expert
Posts: 268
Joined: Thu Jun 20, 2013 4:08 am

Re: heavilly modified 16v with idle issue

Postby Alex170984 » Sat Jun 04, 2016 1:28 pm

I have 260/252 8.5/9.0 cat cams and I have to idle at 1100 otherwise it runs like a bag of ****. If yours is running okay I'd leave it and besides how often is the car idling?!

jakes_hachiroku
Club4AG Enthusiast
Posts: 60
Joined: Wed Jul 15, 2015 1:25 pm

Re: heavilly modified 16v with idle issue

Postby jakes_hachiroku » Mon Jun 06, 2016 10:12 am

jinx wrote:put something over the carb inlets to block them, to see if you have a vacuum leak. Break booster sealed also ?
If the cams are some off brand regrinds, it's anybody's guess how they can idle


break booster is gone have manual brakes so no vacuum running from intake anymore but yea ive been looking into it a grand aint bad for the setup im running its my first time building an all out race motor so just nice to have some input from all you guys thanks!

User avatar
mad_86
Club4AG Expert
Posts: 308
Joined: Fri Jan 25, 2013 3:40 pm
Location: Socal

Re: heavilly modified 16v with idle issue

Postby mad_86 » Tue Jun 07, 2016 1:50 am

Lol your fine!! Just enjoy the motor, but tune thos jets and get afr gauge like sirduce said so you can keep an eye on what your motor is doing!

yoshimitsuspeed
Club4AG MASTER
Posts: 2084
Joined: Sun Jan 13, 2013 1:18 pm
Contact:

Re: heavilly modified 16v with idle issue

Postby yoshimitsuspeed » Wed Jun 08, 2016 1:33 pm

1000 is great. I see no good reason to want it lower. Even stock is 800. I have always run mine at 1000 because I eliminated a few idle up circuits. Now with my 272s yeah I can get it to idle at 800 but it's very rough and the tip in response off idle is very slow. This is a big part of the reason for increasing the idle. Sure you could get it to idle at 800 but it will be much more responsive and feel and sound better higher. Mine is around 1100-1200 right now and it just feels and sounds better.

totta crolla
Club4AG Expert
Posts: 458
Joined: Tue Mar 26, 2013 5:21 am
Location: Oxford U.K

Re: heavilly modified 16v with idle issue

Postby totta crolla » Thu Jun 09, 2016 12:56 am

Tune the cam timing for power and response on a dyno and then let it idle at whatever it likes.

jakes_hachiroku
Club4AG Enthusiast
Posts: 60
Joined: Wed Jul 15, 2015 1:25 pm

Re: heavilly modified 16v with idle issue

Postby jakes_hachiroku » Tue Jun 14, 2016 12:30 pm

thanks fellas its my first time doing such and extensive engine build and using dual carbs on top of that! so just wanted to hear what you fellas had to say so I do appreciate it now I just gotta find my timing light and then im good to go! @_jacobo_69 is my instagram if anyone wants to take a look at the 86!

User avatar
Ronnieah
Club4AG Enthusiast
Posts: 50
Joined: Tue May 13, 2014 8:13 pm
Location: Phoenix, AZ

Re: heavilly modified 16v with idle issue

Postby Ronnieah » Tue Jun 14, 2016 9:46 pm

I'm completely stock and I have my idle set at 1000, just seems to run smoother that way.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: 4A-GE ENGINE”

Who is online

Users browsing this forum: No registered users and 9 guests