Te72 wont hold charge

Mjb203
Posts: 9
Joined: Sun Feb 09, 2014 4:35 pm

Te72 wont hold charge

Postby Mjb203 » Mon Feb 10, 2014 10:38 am

The battery doesnt seem to be the problem i took off the positive side when as it was running and it died. and it has a new alternator but the wiring just doesnt look right, does anyone have any diagrams, tips and suggestions on how to solve this. Everything else works fine, just the wiring for starting. If i leave the terminals on it drains the battery when the car is off

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
jondee86
Moderator
Posts: 2319
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: Te72 wont hold charge

Postby jondee86 » Mon Feb 10, 2014 10:19 pm

I just wrote something about this on another thread. Have a look here...

http://club4ag.com/forums/viewtopic.php?f=9&t=9936#p65883

Maybe it helps ?

Cheers... jondee86
Give a person a fish, they eat for a day. Suggest they search before posting, and they learn a skill for a lifetime.

Mjb203
Posts: 9
Joined: Sun Feb 09, 2014 4:35 pm

Re: Te72 wont hold charge

Postby Mjb203 » Wed Feb 12, 2014 11:10 pm

Thank you for the help :D

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: Corolla FWD / MR2”

Who is online

Users browsing this forum: Google Adsense [Bot], SlidewayzAE86 and 1 guest