Search found 18 matches

by Bib
Thu Mar 16, 2017 12:42 pm
Forum: TECH: Corolla AE86
Topic: Installing Trueno Mudguards
Replies: 3
Views: 997

Re: Installing Trueno Mudguards

EJ86 wrote:Do you have a kouki rear bumper?

Yep. Just got new Kouki bumper seals too.
by Bib
Fri Feb 17, 2017 12:30 pm
Forum: TECH: Corolla AE86
Topic: Installing Trueno Mudguards
Replies: 3
Views: 997

Installing Trueno Mudguards

I got myself a set of Trueno mudguards for the rear bumper. Does anyone know the proper way of installing them? I've got two sets of grommets, one type listed for the mudguards, and the other listed for the bumper seal and also a set of screws listed for the mudguards. I'm confused as to how this al...
by Bib
Thu Jan 05, 2017 6:34 pm
Forum: TECH: Corolla AE86
Topic: A Release Bearing Question and a Transmission question.
Replies: 10
Views: 2161

Re: A Release Bearing Question and a Transmission question.

Just an update: I installed the proper slave cylinder, and while I do have more free play in the clutch, the release bearing is still making contact. Maybe I didn't push down enough on it, I dunno. I'm not really gonna worry about it right now because the last thing I want to do at this moment is ta...
by Bib
Sat Dec 17, 2016 2:36 pm
Forum: TECH: Corolla AE86
Topic: A Release Bearing Question and a Transmission question.
Replies: 10
Views: 2161

Re: A Release Bearing Question and a Transmission question.

I just check on Rock auto. It looks like your slave cylinder is from an FX16. A new [with correctly located mounting tabs] AE86 slave is dirt cheap, and it appears to have an adjustable push rod. Dave W Excellent. Yea the clutch checked out fine as far as air in the system went so i'll put in an or...
by Bib
Thu Dec 15, 2016 11:36 am
Forum: TECH: Corolla AE86
Topic: A Release Bearing Question and a Transmission question.
Replies: 10
Views: 2161

Re: A Release Bearing Question and a Transmission question.

I would check the master cylinder push rod. You need 1mm of free play at the M/C cylinder push rod before it contacts the piston . You need to allow enough travel for the M/C piston to uncover a port to release the pressure in the system. A quick check , break open the slave cylinder bleed valve to...
by Bib
Wed Dec 14, 2016 7:30 pm
Forum: TECH: Corolla AE86
Topic: A Release Bearing Question and a Transmission question.
Replies: 10
Views: 2161

A Release Bearing Question and a Transmission question.

Hi. With my car in storage for the winter, I'm going about fixing some things. One question I have is if the release bearing should be spinning at all with the clutch pedal out. It spins slightly and makes a squealing noise. This is a new TOB by the way. I've tried adjusting free play, and right now...
by Bib
Thu Nov 03, 2016 7:16 pm
Forum: TECH: 4A-GE ENGINE
Topic: 4A-GE 16v Rear Freeze Plug Info
Replies: 7
Views: 2227

Re: 4A-GE 16v Rear Freeze Plug Info

Well, I took the tranny off and the core plug feels dry. I can't see any leaks above the transmission, however, there was a trail of semi-dry coolant (not really visible in the picture.) It went all the way up to the top of the starter as far as I could see. Didn't really see any on the opposite sid...
by Bib
Fri Oct 28, 2016 6:32 pm
Forum: TECH: 4A-GE ENGINE
Topic: 4A-GE 16v Rear Freeze Plug Info
Replies: 7
Views: 2227

Re: 4A-GE 16v Rear Freeze Plug Info

Well, that's actually very unfortunate. Gonna take the tranny off tomorrow, and assess the situation. The lines didn't seem to be leaking when I felt them. Hopefully I can just do it underneath the car because I don't have a hoist, and bringing it to a shop will set me back on getting a winter shitb...
by Bib
Thu Oct 27, 2016 5:33 pm
Forum: TECH: 4A-GE ENGINE
Topic: 4A-GE 16v Rear Freeze Plug Info
Replies: 7
Views: 2227

4A-GE 16v Rear Freeze Plug Info

Hi. Simple question here. My 4A is leaking some coolant, which I've identified as the rear freeze plug. It noticeably dripped some coolant when I was doing my transmission, and none of the hoses are leaking, so I'm thinking that's what it is. What I'm wondering is if the freeze plug is behind the cl...
by Bib
Tue Oct 18, 2016 2:38 pm
Forum: TECH: Corolla AE86
Topic: AE86 only COLD starts.
Replies: 7
Views: 1430

Re: AE86 only COLD starts.

Ok, the prolem was that I had a ground wired to the negative terminal on the battery. Solved.
by Bib
Tue Oct 18, 2016 1:13 pm
Forum: TECH: Corolla AE86
Topic: AE86 only COLD starts.
Replies: 7
Views: 1430

Re: AE86 only COLD starts.

Well, I got the car back. Today it's not starting at all. There were a couple of moments where it wanted to catch, but just coudln't fire. While cranking, the headlight motors move DOWN if I leave the lights up. I did notice a ground wire started smoking when trying to crank it. Leads me to believe ...
by Bib
Wed Oct 12, 2016 3:57 pm
Forum: TECH: Corolla AE86
Topic: AE86 only COLD starts.
Replies: 7
Views: 1430

Re: AE86 only COLD starts.

I just did a little more testing on my break, the igniter arcs when grounded out on my strut bar but the wires won't. I have to see if they spark when starting it after the 5 or so minutes it takes to want to start again. I'll update this post when I can. Taking the car to have the windshield fixed ...
by Bib
Tue Oct 11, 2016 6:57 pm
Forum: TECH: Corolla AE86
Topic: AE86 only COLD starts.
Replies: 7
Views: 1430

AE86 only COLD starts.

I'm having a problem that started last night when I was messing around trying to fix my blower (which I finally fixed.) All I did was cut some electrical tape off the wiring harness to find some wires. Now, my AE86 only wants to start cold. For example: When I start it and then shut it down after 5 ...
by Bib
Mon Jun 27, 2016 12:04 am
Forum: AE86 Parts & Accessories
Topic: * JDM LEVIN FRONT & 3 SETS OF SPRINTER TAIL LIGHTS*
Replies: 12
Views: 2862

Re: * JDM LEVIN FRONT & 3 SETS OF SPRINTER TAIL LIGHTS*

Would you be willing to part out a center garnish? I'd understand if not.
by Bib
Wed Jun 15, 2016 2:25 pm
Forum: TECH: Corolla AE86
Topic: My blower isn't turning on and I can't figure out for the life of me why
Replies: 3
Views: 1066

Re: My blower isn't turning on and I can't figure out for the life of me why

The relay seems to be working ok, but I don't know if maybe a connection is bad or something. I'm not that great with electrics. I made a demonstration video.

https://www.youtube.com/watch?v=wG3QoRg8gAY
by Bib
Sat Jun 11, 2016 12:48 pm
Forum: TECH: Corolla AE86
Topic: My blower isn't turning on and I can't figure out for the life of me why
Replies: 3
Views: 1066

My blower isn't turning on and I can't figure out for the life of me why

This is actually driving me nuts. The blower itself works fine when hooked directly to the battery. When the blower switch is flicked on, I can hear the little passenger side relay click, and the blower relay under the hood is functional, but my blower just doesn't turn on. I also have tried resetti...

Go to advanced search